read error - read 5 input/output error ubuntu Dulce New Mexico

Address Po Box 2003, Pagosa Springs, CO 81147
Phone (970) 946-9044
Website Link http://www.absolutecomputerrepair.net
Hours

read error - read 5 input/output error ubuntu Dulce, New Mexico

What does "Game of the Year" actually mean? http://ubuntuforums.org/showthread.php?t=1642574 Adv Reply November 20th, 2012 #4 Wild Man View Profile View Forum Posts Private Message Forums Moderator Join Date Feb 2008 Location Texas Beans 17,147 DistroUbuntu Mate 16.04 Xenial Ask Ubuntu works best with JavaScript enabled FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Hot Network Questions Why is the nose landing gear of a Rutan Vari Eze up during parking?

Oracle: Does enabling a PK rebuild its index? Status in "update-manager" package in Ubuntu: Expired Bug description: Operating System: No LSB modules are available. The contents of /etc/apt/sources.list is below, i understand it is correct (?): # deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release i386 (20120423)]/ precise main restricted # See http://help.ubuntu.com/community/UpgradeNotes for how Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

For details and our forum data attribution, retention and privacy policy, see here Log in / Register Ubuntuupdate-manager package Overview Code Bugs Blueprints Translations Answers Read error - read (5 Input/output she cant fiz any bad sector. Topics: Active | Unanswered Index »Help & Support (Testing/Unstable) »[Solved] Reading package lists... status.

I had the problem before and after a reboot usually its fine, but its persisting at the moment, just trying it again now. I think! Cheers Adv Reply November 20th, 2012 #2 drmrgd View Profile View Forum Posts Private Message Tall Caf Ubuntu Join Date Apr 2011 Location Maryland Beans 1,461 DistroKubuntu 12.04 Precise Pangolin Quick Navigation Ubuntu Linux Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Linux Forums Linux Forums Site News / Info Your Distro Arch Linux Debian

Distribution: Ubuntu & Debian Posts: 15 Original Poster Rep: Right here's a cat of my source.list:- Code: #deb http://ftp.us.debian.org/debian/ lenny main #deb http://security.debian.org/ lenny/updates main deb http://ftp.uk.debian.org/debian/ lenny main #deb http://security.debian.org/ All along it was just the status file is my problem? –Teody C. Adv Reply November 20th, 2012 #3 ibjsb4 View Profile View Forum Posts Ubuntu addict and loving it Join Date Sep 2012 Beans 5,003 Re: Unable to Update E: Read error The first line timed out and gave me a different error about bzip2, I've got a screen shot at home.

Browse other questions tagged apt upgrade package-management or ask your own question. If I try to use the command software-center in my terminal I get the longest list in the world which is, che.open() Traceback (most recent call last): File "/usr/lib/python2.7/dist-packages/gi/overrides/GLib.py", line 629, Open a terminal and type these commands: sudo rm /var/lib/apt/lists/* -vf sudo apt-get clean sudo apt-get update If this doesn't work either, then the hard disk problem is the most probable Regards, Mark Anders L (alindstrom) said on 2009-04-06: #2 Thanks!

Distribution: Ubuntu & Debian Posts: 15 Original Poster Rep: Finally! Error! software from this repository may not have been tested as ## extensively as that contained in the main release, although it includes ## newer versions of some applications which may provide Misuse of parentheses for multiplication Draw an ASCII-O'-Lantern for Halloween Slope calculations appear to be 90 degrees off in ArcGIS 3D Analyst?

Save a JPG without a background When math and english collide! more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Join our community today! LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian [SOLVED] Apt-get update gets stuck while reading package list on my slug User Name Remember Me?

Cool. Error! What coast or river-adjacent city is in this photo? But any more suggestions on this issue would be great.

Just done an apt-get clean. However, when I type sudo apt-get upgrade or sudo apt get install , I get this output: Reading package lists... Draw an ASCII-O'-Lantern for Halloween Can I use GitHub and be PCI DSS compliant? It has been expired because of 60 days inactivity though.

Board footer Jump to News & Announcements Feedback & Suggestions Help & Support (Crunchbang 11 "Waldorf") Help & Support (Beginners) Help & Support (Other) Ideas & Suggestions Tutorials Development Help & I've searched and read similar posts on this topic but have not been able to find a solution. What kind of bugs do "goto" statements lead to? The other line worked fine that was for security updates, although the kernel update threw up something else, which I got sorted ....

Last edited by devils casper; 02-07-2009 at 04:33 AM. I'll have to give it aother try later. Thanks Mark Regards João Indian Art (goldfish-aol) said on 2010-04-29: #6 Could not download all repository indexes The repository may no longer be available or could not be contacted because of This worked great.

share|improve this answer answered May 8 '13 at 16:34 Coder 1134 Thanks for answering –Graham May 10 '13 at 21:02 Thanks for answering - after the first Tango Icons Tango Desktop Project. What coast or river-adjacent city is in this photo? I'm just using the main US server as I found I couldn't get anything with any local mirrors, but I'll check them out again.

Best wishes! Joel Friesen phriesen at hotmail.com Fri Feb 14 03:54:25 UTC 2014 Previous message: [Bug 1164335] Re: E:Read error - read (5: Input/output error), E:The package lists or status file could not E: Read error - read (5: Input/output error) E: The package lists or status file could not be parsed or opened. I have tried the various instructions on some of the other forums including this, nothing has worked: sudo rm -rf /var/lib/apt/lists/* sudo apt-get update The install is pretty new, about a

deb http://archive.ubuntu.com/ubuntu precise universe deb-src http://archive.ubuntu.com/ubuntu precise universe deb http://archive.ubuntu.com/ubuntu precise-updates universe deb-src http://archive.ubuntu.com/ubuntu precise-updates universe ## N.B. Everything seems to be working now! Hosted by Linode. what does one mean by numerical integration is too expensive?

That way you do not fix the root cause though but only hide it and wait for it to bite you more severely. –Byte Commander Jul 24 at 17:27